Starting Sept. 5, 2014, Genealogy.com will be making a big change. GenForum message boards, Family Tree Maker homepages, and the most popular articles will be preserved in a read-only format, while several other features will no longer be available, including member subscriptions and the Shop.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: Regional: U.S. States: Virginia: Lee County

Post FollowupReturn to Message ListingsPrint Message

Rootsweb.com problems
Posted by: Ed Cress (ID *****9735) Date: December 27, 2006 at 16:13:07
  of 2125

Hi I am having problems with my Rootsweb.com site (valee-l@rootsweb.com0. That have changed the format of the message listing page. I can receive and print the message, but am blocked from replying to the message, also I cannot post a new message. If you see this and post a message, you must include your personal e-mail address, then I can reply on my ed_cress@lycos.com e-mail . Or better still send your query directly to me at: ed_cress@lycos.com I have a computer friend trying to fix the Rootsweb.com site. Apparently they want anyone to use the Rootsweb.com site to re=register, or something? EdCress, Lee Co., VA. researcher.


Notify Administrator about this message?
Followups:
No followups yet

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/va/lee/messages/1522.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network