Starting Sept. 30, 2014, Genealogy.com will be making a big change. GenForum message boards, Family Tree Maker homepages, and the most popular articles will be preserved in a read-only format, while several other features will no longer be available, including member subscriptions and the Shop.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Using Family Tree Maker Forum

Post FollowupReturn to Message ListingsPrint Message

Web Search not working in reinstall of FTM 16 on new computer
Posted by: Joy Henning (ID *****4570) Date: November 07, 2012 at 17:23:53
  of 60370

I just got a Windows 7 computer (upgrade from XP) and installed a new copy of FTM 2012. I do not like it and decided to reinstall my old familiar version of FTM 16 (2006 with an upgrade). The install went fine and I can access all my files but I had to register again so I could use the web search option. Each time I try a web search it takes me back to the registration page, which I complete, and then I get an error page "please excuse the inconvenience..there was a problem processing your request." I use this feature all the time and sure want to get it to work on my new computer. Thanks for any help.

Joy


Notify Administrator about this message?
Followups:

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/using/messages/60064.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network