Big changes have come to Genealogy.com — all content is now read-only, and member subscriptions and the Shop have been discontinued.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Ultimate Family Tree Forum

Post FollowupReturn to Message ListingsPrint Message

Re: "FROOTS"
Posted by: John Moran (ID *****2191) Date: July 14, 2003 at 09:38:13
In Reply to: "FROOTS" by MICHAEL SEAGER of 11492

Michael wrote:

". . . projects everything works fine until I reboot and then up pops "FROOTS"."

Michael, I missed that on the first reading. If the FG program works fine immediately after installion - including report writing- it looks like the Roots Font is being substituted for in the boot up process.

Where that would be in Win XP I have no clue. (Probably Courier from what I read on another site, plus the fact that Courier includes the old Line Drawing fonts used by TMG).

In Win 9x it might be in Win.ini or a config file. Perhaps a FG installed config file is getting missed on bootup. Once again, you might play with the Compatibility in XP.
John



Notify Administrator about this message?
Followups:

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/uft/messages/9872.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network