Starting Sept. 30, 2014, Genealogy.com will be making a big change. GenForum message boards, Family Tree Maker homepages, and the most popular articles will be preserved in a read-only format, while several other features will no longer be available, including member subscriptions and the Shop.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Ultimate Family Tree Forum

Post FollowupReturn to Message ListingsPrint Message

Re: system error: divide by Zero, etc.
Posted by: Ruth Mickelson (ID *****9346) Date: February 13, 2003 at 08:02:42
In Reply to: Re: system error: divide by Zero, etc. by Mary Stagnitto of 11492

You have to search a bit to find the "readme" file. Here is the info:
-----------------

This file contains the current list of files required to patch version 2.6 of of FoxPro, FoxPro add-ons and the FoxPro Distribution Kits to the latest version, which is FoxPro 2.6a.

Some previously reported problems have been fixed in FoxPro
2.6a. A complete list of fixes incorporated into FoxPro
2.6a is outlined in the CHG26a.TXT file in the library where you downloaded this file.

If you are not experiencing one of the problems mentioned in the CHG26a.TXT file, then you do not need to upgrade to FoxPro 2.6a.

To update your current copy of FoxPro, you will need to download the appropriate files from this library.


Products which can be patched
-----------------------------

Patches are available for Version 2.6 of FoxPro for Windows and version 2.6 of FoxPro for MS-DOS. Patches are not available for any earlier versions of FoxPro for Windows or FoxPro for MS-DOS.

Patches are not available for FoxPro for Macintosh or FoxPro for UNIX. If you have a version of FoxPro for Windows or FoxPro for MS-DOS that precedes version 2.6, and you wish to upgrade to version 2.6a, please contact the Microsoft Sales & Customer Service office in your country. In the United States, Microsoft Sales & Customer Service can be reached at (800) 426-9400.


What files should be downloaded?
--------------------------------

If you have FOXPRO FOR WINDOWS version 2.6
(WITHOUT the Distribution Kit), download the
following file (REQUIRED IF YOU HAVE THIS
PRODUCT):

       FPW.EXE

If you have FOXPRO FOR WINDOWS version 2.6
(WITH the Distribution Kit), download the
following file (REQUIRED IF YOU HAVE THIS
PRODUCT):

       FPW_DK.EXE

If you have FOXPRO FOR MS-DOS version 2.6
(WITHOUT the Distribution Kit), download the
following file (REQUIRED IF YOU HAVE THIS
PRODUCT):

       FPD.EXE

If you have FOXPRO FOR MS-DOS version 2.6
(WITH the Distribution Kit), download the
following file (REQUIRED IF YOU HAVE THIS
PRODUCT):

       FPD_DK.EXE

If you have the CONNECTIVITY KIT for FoxPro
for MS-DOS, or you have the CONNECTIVITY KIT
for FoxPro for Windows, or you have the
PROFESSIONAL EDITION of FoxPro for MS-DOS,
or you have the PROFESSIONAL EDITION of
FoxPro for Windows, download the following
file (REQUIRED IF YOU HAVE THIS PRODUCT):

       CK.EXE

If you wish to update the FOXSTART.APP, or
MIGRATE.APP files download the following
file (this is optional):

       APPS.EXE

If you wish to update the DBF style help file, for
use with FoxPro for MS-DOS, download the following
file (this is optional):

       DBHLPD.EXE

If you wish to update the DBF style help file, for
use with FoxPro for Windows, download the following
file (this is optional):

       DBHLPW.EXE

If you wish to update the FOXAPP files,
download the following file (this is optional):

       FOXAPP.EXE

If you wish to update the Windows Help (HLP) help file
for FoxPro for Windows, download the following file (this
is optional):

       FPWHLP.EXE

If you wish to update the DRIVER2.FLL,
GEN_PD.PRG, GENPD.APP, GENPD.PJT, or GENPD.PJX
files, download the following file (this is
optional):

       GENPD.EXE

If you wish to update the GENGRAPH.APP,
GENMENU.PRG, GENSCRN.PRG, GENXTAB.PRG,
or TRANSPRT.PRG files, download the
following file (this is optional):

       GENS.EXE

If you wish to update the CATALOG MANAGER
and WIZARDS, download the following file
(this is optional):

       WIZCAT.EXE


How to proceed
--------------

1) Place the file(s) in the directory which contains FoxPro

After the appropriate files have been downloaded, copy the
files into the directory where version 2.6 of FoxPro resides.

       Example: If you have FoxPro for Windows 2.6 without
the distribution kit, and it is installed in
"c:\fpw26", then you should download the file
FPW.EXE and place that file into the c:\fpw26
directory then execute it.

2) Execute one of the 'required' files

Change to the directory which contains the copy of FoxPro
that needs to be patched and also contains the patch
file (one of the following: FPW.EXE, FPW_DK.EXE, FPD.EXE,
FPD_DK.EXE).

Execute the patch file by typing its name at the MS-DOS
prompt.

When you execute the file, several files will be created,
including a file called PREADME.TXT. The file PREADME.TXT
contains instructions which will tell you how to apply
the patches.

PLEASE READ THE PREADME.TXT FILE BEFORE PROCEEDING. IT
CONTAINS IMPORTANT INFORMATION ABOUT THE PATCH PROCESS.


Notify Administrator about this message?
Followups:

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/uft/messages/9559.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network