Starting Sept. 5, 2014, Genealogy.com will be making a big change. GenForum message boards, Family Tree Maker homepages, and the most popular articles will be preserved in a read-only format, while several other features will no longer be available, including member subscriptions and the Shop.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Ultimate Family Tree Forum

Post FollowupReturn to Message ListingsPrint Message

Re: What version do I have??
Posted by: Ruth Mickelson (ID *****9346) Date: February 08, 2003 at 16:41:49
In Reply to: What version do I have?? by Diana of 11492

You can also continue to work with UFT as is, if you want to. There are fixes for the FoxPro problem, etc. IF you have version 3.0 or 3.1, you should not incur any problems when you go to your new computer (I didn't and I was holding my tongue ever so carefully for fear of having difficulties). If you have versions lower than 3.0, you can just download the foxpro "fix" and things should work fine.
However ... if you are thinking of moving to another program, go with Myrnice's advice. I understand TMG is the way to go, although there is a "learning curve" as with any new software.


Notify Administrator about this message?
Followups:
No followups yet

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/uft/messages/9545.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network