Big changes have come to Genealogy.com — all content is now read-only, and member subscriptions and the Shop have been discontinued.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Ultimate Family Tree Forum

Post FollowupReturn to Message ListingsPrint Message

Cannot load UFT3.0 onto Windows 2000
Posted by: David Coates (ID *****5308) Date: August 07, 2002 at 17:43:05
  of 11492

I have tried installing UFT 3 onto my computer. I run windows 2000 operating system. Once the install starts I immediately get the folloiwng message:

Media Name Setuplib
Component
File Group
File: C:\Document\administrator\local settings\temp\WZS14.tmp\-user1.cab

Error 112

Can you assist in identifying what the problem is and how to overcome the problem.


Notify Administrator about this message?
Followups:
No followups yet

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/uft/messages/9164.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network