Starting Sept. 30, 2014, Genealogy.com will be making a big change. GenForum message boards, Family Tree Maker homepages, and the most popular articles will be preserved in a read-only format, while several other features will no longer be available, including member subscriptions and the Shop.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Ultimate Family Tree Forum

Post FollowupReturn to Message ListingsPrint Message

Re: Upgrade UFT vs. 1.0A
Posted by: Wendy Hargrave (ID *****4008) Date: August 06, 2002 at 19:39:49
In Reply to: Re: Upgrade UFT vs. 1.0A by Paul E. Lawrence of 11492

Paul: I attempted to open as a Roots IV file and get an error message "Not a FOXSQZ Archive or Incompatible Version" error. If I attempt to open as a Gedcom Import, it opens as a text file. Does not have all of my notes, etc. If I have to open it this way, how do I get it converted over to work in the UFT normal format, where it is in the actual screens that I can work with? And opening as a backup file, it is giving me an error stating it is not a valid gedcom file.

So, the question is, what do I do next to open this file and how do I save it to make it work?


Notify Administrator about this message?
Followups:

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/uft/messages/9157.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network