Starting Sept. 5, 2014, Genealogy.com will be making a big change. GenForum message boards, Family Tree Maker homepages, and the most popular articles will be preserved in a read-only format, while several other features will no longer be available, including member subscriptions and the Shop.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Ultimate Family Tree Forum

Post FollowupReturn to Message ListingsPrint Message

Re: Foxprow error/release 3.0
Posted by: Ruthie Date: November 06, 2001 at 05:35:44
In Reply to: Foxprow error/release 3.0 by Dick Dodge of 11492

I believe it did, Dick, as the foxpro start "patch" was available to us by download in 1998 [http://www.uftree.com/UFT/UFTProductInfo/TechSupport/foxstart.html]

However, there is not a downloadable upgrade for the 3.0 version, that one had to be purchased separately. Then you could download the last update, which is 3.10 from there. If you're looking for version 3.0 in stores, it is the ONLY UFT package to have a big red banner on the front and states the version.

Good luck!


Followups:

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/uft/messages/8358.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Agreement of Use
Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network