Big changes have come to Genealogy.com — all content is now read-only, and member subscriptions and the Shop have been discontinued.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Ultimate Family Tree Genealogy Forum

Post FollowupReturn to Message ListingsPrint Message

Re: Error Message: Variable 'PNO' not found
Posted by: Bob Velke Date: August 08, 2001 at 17:35:27
In Reply to: Error Message: Variable 'PNO' not found by Bob Dubel of 11492

PNO stands for "Place Number" and it is the name of the field which points from each event to its place in the Place Library. There is also a field by that name in the Task List and it is used when you link a task to a place.

If one or the other of those fields was really "not found" then you'd surely encounter many more errors when linking either an event or task to a place. That could only be the result of some pretty severe file corruption.

More likely, you just have a damaged index file and that should be repaired if you run Utilities > Project > Reindex.

>> What am I missing and do I need it?

You certainly need to fix the problem, yes! You may be causing more damage by using the project under these circumstances. If reindexing doesn't help then you might try to "Save As..." the project to a different name. If the copy also has the problem then you can send it to me and I'll see what's going on.

-Bob


Followups:

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/uft/messages/7905.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Agreement of Use
Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network