Big changes have come to Genealogy.com — all content is now read-only, and member subscriptions and the Shop have been discontinued.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Ultimate Family Tree Genealogy Forum

Post FollowupReturn to Message ListingsPrint Message

Re: Can't re-install UFT 3.0 error message
Posted by: John Moran Date: August 07, 2001 at 09:33:20
In Reply to: Re: Can't re-install UFT 3.0 error message by Ruth Mickelson of 11492

Ruth-
Are you sure that UFT 3.0 cannot be installed as an upgrade to alll versions of UFT, including UFT 1.0a, 2.0, 2.1, 2.2, 2.3, 2.5, 2.6, 2.7, 2.8 and 2.9? I thought that UFT 3.0 would install over any of them. Or install as a standalone product.

However, downloaded "upgrades" (not full versions) of UFT 2.1 - 2.8 supposedly could not be used upgrade UFT 1.0, which was the limited version sold at a slightly cheaper price.

But, as I recall, even the UFT 1.0 CD contained all the features of the full version. But you couldn't get to them without sending in more money and getting the appropriate code.

Or at least I thought that was the way it worked when I made my initial purchase of UFT 1.0 in 1997.

John




Followups:

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/uft/messages/7897.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Agreement of Use
Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network