Starting Sept. 5, 2014, Genealogy.com will be making a big change. GenForum message boards, Family Tree Maker homepages, and the most popular articles will be preserved in a read-only format, while several other features will no longer be available, including member subscriptions and the Shop.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Ultimate Family Tree Genealogy Forum

Post FollowupReturn to Message ListingsPrint Message

Re: Can't re-install UFT 3.0 error message
Posted by: Ruth Mickelson Date: August 07, 2001 at 06:49:52
In Reply to: Can't re-install UFT 3.0 error message by Sandy Messier of 11492

You cannot upgrade directly from version 2.0 to 3.0. There were everal versions (along with some free, downloadable updates) between those two. You might want to check the information at http://www.uftree.com/UFT/UFTProductInfo/TechSupport/upgrades.html

Also note that to put the program on another computer, you must put the program on the same drive as it was before in the same directory or else there can be more problems involved.

You might also consider going to The Master Genealogist software (TMG), a program many of the former UFT users are migrating to. You can find out more on that at http://www.whollygenes.com/

Good luck!


Followups:

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/uft/messages/7896.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Agreement of Use
Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network