Big changes have come to Genealogy.com — all content is now read-only, and member subscriptions and the Shop have been discontinued.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Ultimate Family Tree Genealogy Forum

Post FollowupReturn to Message ListingsPrint Message

Re: Roots3 -Error Message Insufficient Memor
Posted by: Anne Wickham Date: June 22, 2001 at 09:42:45
In Reply to: Re: Roots3 -Error Message Insufficient Memor by Ruth Mickelson of 11492

Ruthie: I only use UFT to transfer my Roots3 data via GEDCOM at this point. I have perhaps 20K names in my R3 databases. I tried working with the others, but I really like R3. Problem is that I am getting an error message "Error 1 insufficient memory, class 8 at 17640" when I try to feed my a: wickham.edb data into the Roots3 software I've installed in my new Millenium Edition HP laptop. The same thing happened when I tried to install to my Win98 Gateway last Summer. I've had the same problem trying to install Word Perfect 6 into my Gateway. I have 19 GIG available in one computer and 7 GIG in the other. And 258 RAM in both. I'm sure there is an answer somewhere. Anne Wickham


Followups:

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/uft/messages/7611.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Agreement of Use
Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network