Starting Sept. 30, 2014, Genealogy.com will be making a big change. GenForum message boards, Family Tree Maker homepages, and the most popular articles will be preserved in a read-only format, while several other features will no longer be available, including member subscriptions and the Shop.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Ultimate Family Tree Genealogy Forum

Post FollowupReturn to Message ListingsPrint Message

Missing events that I had added to list
Posted by: Sandi Evans Date: May 07, 2001 at 22:32:30
  of 11492

Well, it's me again. I have just discovered another small problem. I had set up some new events (abdication, succession, coronation, etc.) and defined them. While working tonight, I discovered that when I go the Events screen, none of those are listed. They are still on the Individual Records of the ones that need them. But I can't add an abdication on a New Individual. When I go to the New Event Type screen and put the information, it comes up and tells that event name is already in use.
I did go into Utilities>Project>Check and marked only the boxes labeled "Add New Event/Role Types and Replace Missing Event/Role." It finished and said "Done. No problems found." But it did not put them back on the list of events to choose from.
Does anyone have any suggestions? Thanks for any help.


Followups:

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/uft/messages/7474.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Agreement of Use
Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network