Starting Sept. 5, 2014, Genealogy.com will be making a big change. GenForum message boards, Family Tree Maker homepages, and the most popular articles will be preserved in a read-only format, while several other features will no longer be available, including member subscriptions and the Shop.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Ultimate Family Tree Genealogy Forum

Post FollowupReturn to Message ListingsPrint Message

Dates changing by themselves
Posted by: Sandi Evans Date: May 05, 2001 at 17:19:46
  of 11492

This is difficult and long to explain. Please bear with me!!
I have UFT version 2.0 (yes, I know it's old, but I can't upgrade at the moment).
I have a project that includes 17,000+ names. Everything has been doing fine until Thursday. BTW, I did a back-up Thursday, both project and library (but the problem may have already occurred).
I entered a divorce for a New Individual and entered the number of the divorcee.
When I clicked on Spouse to go back to the original party, the computer locked while it was searching for the divorcee (checking for new). This has happened before and I have to exit and reboot the computer. Seems to be a computer problem, not a program problem. Doesn't happen every time.
When I started the UFT program again, I decided not to fool with the divorce and simply went to the next subject.
I entered a New Individual with B&D dates. Then clicked on New Spouse and entered name, B&D dates and marriage date. Then, because there were no children, I clicked Spouse in order to add a sibling to the New Indivdual. When his page came up, all of his dates were missing, and in their places were the death date of the spouse, all the same, no birth or marriage. When I clicked on the spouse, hers showed NO dates at all.
I deleted her as an individual and redid his dates, and tried again. Same result.
Called tech support. After 30 minutes, he told me reinstall the program files. Did this, then, because I didn't know not to reinstall library files, did a UTILITIEs>PROJECT>Check and started that about 6:20 p.m. Thursday evening. At 4:30 p.m. this afternoon, I did CTRL/ALT/DEL because it was still running (checking events). I have since deleted the program and reinstalled it. I restored from my backup disks and tried again. With the SAME results. But I also started a New Project and it works like it should.
Does anyone have any ideas what has happened and how or if it can be fixed? 17,000+ persons is a lot of time.
Thank you for your help in advance and again I apologize for the length.


Followups:

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/uft/messages/7460.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Agreement of Use
Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network