Starting Sept. 30, 2014, Genealogy.com will be making a big change. GenForum message boards, Family Tree Maker homepages, and the most popular articles will be preserved in a read-only format, while several other features will no longer be available, including member subscriptions and the Shop.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Ultimate Family Tree Genealogy Forum

Post FollowupReturn to Message ListingsPrint Message

Re: UFT - Installation Problem
Posted by: Ruth Mickelson Date: January 27, 2001 at 05:49:05
In Reply to: UFT - Installation Problem by John McCoy of 11492

The answer was found in the knowledge bas above, I believe. Here it is, and I hope it helps!
Ruthie

As soon as I start Ultimate Family Tree, I get a Divide by Zero error. What should I do?



--------------------------------------------------------------------------------

Answer:
This has been corrected in version 3.0 This problem may occur on very fast computers. This is a known problem in Foxpro for Windows 2.6a, the development tool which is used to create Ultimate Family Tree. There are two possible workarounds: A) Choose IGNORE and continue to work. (Note: if you choose Close, you will get a GPF with a divide error. In this case, you will need to restart Windows to be able to access UFT again.) B) If you're using Windows NT or have Family Gathering, Ultimate Family Tree 1.0 or ROOTS V, try using third party utility that is known to help. This utility and instructions can be found at: http://www.vss-inc.com/slowstart.html .




Followups:

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/uft/messages/6946.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Agreement of Use
Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network