Starting Sept. 5, 2014, Genealogy.com will be making a big change. GenForum message boards, Family Tree Maker homepages, and the most popular articles will be preserved in a read-only format, while several other features will no longer be available, including member subscriptions and the Shop.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Ultimate Family Tree Genealogy Forum

Post FollowupReturn to Message ListingsPrint Message

Not able to Open Ultimate Family Tree
Posted by: Phyllis Date: November 06, 2000 at 19:05:18
  of 11492

To whom it may concern:

I am totally FRUSTRATED. I purchased the Ultimate Family Tree Deluxe from AOL and so far I have yet to be able to open the program without an error. What can I do about a Divide error in module FOXW2600.ESL at 0001:000flc9

I would like to be able to double click and begin my input of data and research my history, but this is beginning to wear on my patience.

I have tried to Uninstall, install 3 times, I have tried the fix and nothing seems to work.

Does anyone have any suggestions besides returning my information back to where I purchased it and find another avenue to research my history.

Please let me know,

Thank you,

Phyllis


Followups:

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/uft/messages/6589.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Agreement of Use
Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network