Big changes have come to Genealogy.com — all content is now read-only, and member subscriptions and the Shop have been discontinued.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Ultimate Family Tree Genealogy Forum

Post FollowupReturn to Message ListingsPrint Message

Re: UFT abandons users
Posted by: Vanessa Date: November 12, 1999 at 14:40:33
In Reply to: Re: UFT abandons users by Susan of 11492

If the makers of UFT have decided to abandon MAC users, then, it seems that they would institute some kine of full or partial refund program for those who have invested in their product so that we can purchase a MAC based genealogy program.

If they are planning to discontinue support of their MAC program it seems that their Tech Support Reps would just say so instead of pretending to be helpful and then not return e-mail request for help (see following). I have been waiting for help since 10/29/99!

I made a big mistake by choosing UFT for my family research and I regret it deeply. I use MAC at home and IBM at work. The difference to me seems to be that IBM and other non-MAC folks are changing their format to MAC! Windows? Pleeeze. Both systems do what I need them to do and that's the bottom line.
---------------------------------------------

What I mean by continuous loop is this: I click on project which takes me to a selection of
project names. I click on my project name and it takes me back to the point where I need to
select project, then, when I click my project name it takes me back to the point where i need
to select my project.

This happens when I try to access my UFT on the Performa, the backup copy and on my new G-4.

Please advise.

support@uftree.com wrote:

> To better understand your question, when you say that you are in a continuous
> loop of opening files? Do several windows open one after another regardless of
> what you press? Exactly what data is coming up and which windows appear when
> you do this? I am trying to get a bearing on the situation with your
> performa. you say that you backed up your performa, however you left the UFT
> folder and its contents untouched, correct?
>
> I believe it would be wise to go ahead and focus on the project on your
> performa at this point.
>
> support-reply@familytreemaker.com wrote:
>
> > Sender : bfly1@earthlink.net
> > Tracking Number : UFT19991030000000473665
> > Pool : Ultimate Family Tree support
> > Sent to :
> > Date : 10/30/99 11:23 AM
> > ---
> >
> > bfly1@earthlink.net sent the following request:
> > Name: Vanessa
> > Email: bfly1@earthlink.net
> > Phone: not listed
> > Type of problem customer is having: Error
> > Has this problem always existed?: NO
> > ------------------------------------------------------------
> > Full Description: It seems that four years of work has been lost.
> >
> > I was backing up UFT because I upgraded from a Mac Performa
> > 631CD to a Mac 4GB computer. I now realize that that I did
> > not follow proper procedure for backing up files. I did not
> > trash the performa version of my projects and I thought that
> > I could just go back and create a backup copy using the
> > correct steps. No problem, right? NOT!
> >
> > When I tried to open the performa copy, I am on a continuous
> > round of opening files that lead nowhere. At one point when
> > I tried to open the UFT backup file, I received the
> > following message: "cZip got an error: A resource was not
> > found". When I try to open the UFT version that I transfered
> > to my new Mac, then, the same thing happens. I tried to use
> > Norton Utilities (NU) unerase feature and discovered that I
> > can't determine which files I need. So I tried the all!
> > Result being the same as described above.
> >
> > This lost this work once before. However, when I used NU, I
> > was able to recover my files. I know my project is somewhere
> > on my Performa, yet I can't find it.
> >
> > Help!
> > Thank you in advance.
> >
> > Vanessa
> > bfly1@earthlink.net

ubject:
[Fwd: Lost project. [UFT1999103000000047]]
Date:
Mon, 08 Nov 1999 13:23:20 -0700
From:
Vanessa Schatz
To:
support@uftree.com
BCC:
bfly1@earthlink.net


I am still waiting for a
response. Have I been
forgotten? Please advise via
prompt response. Thank you.

Vanessa
bfly1@earthlink.net


Subject:
Re: Lost project. [UFT1999103000000047]
Date:
Thu, 04 Nov 1999 15:01:36 -0700
From:
Vanessa Schatz
To:
support@uftree.com
References:
1 , 2 , 3 , 4

No, I cannot open any other files in UFT.

I checked my preference folder today and discovered that there is no UFT preference file. Why would
this be? Why would this file just disappear? How can I retreive the three years worth of
information that I put into this program? Please advise.

Vanessa

support@uftree.com wrote:

> As this is a unique issue we've experienced so far, please bear with us as we try to work through
> this. Can you open any other files in UFT? or are all of your files giving yo uteh same problems?
> If you cannot open all your files, go ahead and copy your entire UFT directory to another folder
> and attempt to unintsall and reinstall UFT. You can also try to call tech support at 319-247-3333
> to have a representative try to walk you through your problem, or if you like you can e-mail us
> your file and have us try to reopen it.
>
> support-reply@familytreemaker.com wrote:
>
> > Sender : bfly1@earthlink.net
> > Tracking Number : UFT19991030000000474281
> > Pool : Ultimate Family Tree support
> > Sent to : support@uftree.com
> > Date : 11/3/99 9:14 AM
> > ---
> >
> > What I mean by continuous loop is this: I click on project which takes me to a selection of
> > project names. I click on my project name and it takes me back to the point where I need to
> > select project, then, when I click my project name it takes me back to the point where i need
> > to select my project.
> >
> > This happens when I try to access my UFT on the Performa, the backup copy and on my new G-4.
> >
> > Please advise.
> >
> > support@uftree.com wrote:
> >
> > > To better understand your question, when you say that you are in a continuous
> > > loop of opening files? Do several windows open one after another regardless of
> > > what you press? Exactly what data is coming up and which windows appear when
> > > you do this? I am trying to get a bearing on the situation with your
> > > performa. you say that you backed up your performa, however you left the UFT
> > > folder and its contents untouched, correct?
> > >
> > > I believe it would be wise to go ahead and focus on the project on your
> > > performa at this point.
> > >
> > > support-reply@familytreemaker.com wrote:
> > >
> > > > Sender : bfly1@earthlink.net
> > > > Tracking Number : UFT19991030000000473665
> > > > Pool : Ultimate Family Tree support
> > > > Sent to :
> > > > Date : 10/30/99 11:23 AM
> > > > ---
> > > >
> > > > bfly1@earthlink.net sent the following request:
> > > > Name: Vanessa
> > > > Email: bfly1@earthlink.net
> > > > Phone: not listed
> > > > Type of problem customer is having: Error
> > > > Has this problem always existed?: NO
> > > > ------------------------------------------------------------
> > > > Full Description: It seems that four years of work has been lost.
> > > >
> > > > I was backing up UFT because I upgraded from a Mac Performa
> > > > 631CD to a Mac 4GB computer. I now realize that that I did
> > > > not follow proper procedure for backing up files. I did not
> > > > trash the performa version of my projects and I thought that
> > > > I could just go back and create a backup copy using the
> > > > correct steps. No problem, right? NOT!
> > > >
> > > > When I tried to open the performa copy, I am on a continuous
> > > > round of opening files that lead nowhere. At one point when
> > > > I tried to open the UFT backup file, I received the
> > > > following message: "cZip got an error: A resource was not
> > > > found". When I try to open the UFT version that I transfered
> > > > to my new Mac, then, the same thing happens. I tried to use
> > > > Norton Utilities (NU) unerase feature and discovered that I
> > > > can't determine which files I need. So I tried the all!
> > > > Result being the same as described above.
> > > >
> > > > This lost this work once before. However, when I used NU, I
> > > > was able to recover my files. I know my project is somewhere
> > > > on my Performa, yet I can't find it.
> > > >
> > > > Help!
> > > > Thank you in advance.
> > > >
> > > > Vanessa
> > > > bfly1@earthlink.net
> > > >
> > > > ------------------------------------------------------------
> > > > Version: Ultimate Family Tree 2
> > > > System: Macintosh
> > > > Diskspace: 64MB
> > > > CPU: Greater than 300Mhz
> > > > RAM:
> > > > Printer:
> > > > Monitor and Video Cards:
> > > > Sound Card and Sound Driver :Ultimate Family Data Library CD number :
> > > > World Wide Web browser normally used (from form) :
> > > >
> > > > ------------------------------------------------------------
> > > > Browser used to fill out form with: Mozilla/4.03C-NSCP (Macintosh; I; PPC)
> > > > ------------------------------------------------------------
> > >
> > > ----------------------------------------------------------------------------
> > > UFT version 3.0 is now available. For information on the new version of details on ordering
> > > your own copy, please let us know.
>
> ----------------------------------------------------------------------------
> UFT version 3.0 is now available. For information on the new version of details on ordering
> your own copy, please let us know.




Followups:
No followups yet

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/uft/messages/580.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Agreement of Use
Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network