Big changes have come to Genealogy.com — all content is now read-only, and member subscriptions and the Shop have been discontinued.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Ultimate Family Tree Genealogy Forum

Post FollowupReturn to Message ListingsPrint Message

UFT on NT4
Posted by: Colin Chambers Date: July 02, 2000 at 18:49:03
  of 11492

Mug that I am I have just purchased a copy of UFT, not knowing it was dead in the water. I have version 2.9 (UK version) (I don't know if I was just ripped off with an old version or if 2.9 is the current UK version).
My problem is after installing it on my P2 333 pc running Win NT4 when I click the icon the gateway opens up fine but when I click to run the program I get a "division by zero or overflow" error. I have sent off a request for help to tech. support but no reply yet after a week and the "knowledge base" gives me a "The requested URL could not be retrieved" message. So if anyone can help please do get in touch. It sounded like such a good program on the sites I looked at when trying to find a gene program but I am getting a sinking feeling that my $70 Australian has just gone west.


Followups:

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/uft/messages/5636.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Agreement of Use
Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network