Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Ultimate Family Tree Genealogy Forum

Post FollowupReturn to Message ListingsPrint Message

Re: Can't get Tech Support
Posted by: sbrown Date: June 21, 2000 at 13:35:27
In Reply to: Re: Can't get Tech Support by Ruth Mickelson of 11492

Thank you so much for the reply. I tempted to call them again, and still no luck. I am using Ultimate Family Tree Version 2.7 The first time I recall getting a error message,was when I was tempting to link family members that already had a file number. I went to the manual to see what the problem was.I said that sometimes on a faster computer, this will occur. Well that is understandable, we just purchased a faster computer about 3 months ago. Now it comes up a message at the very beginning of opening my program. The message is " Foxprow an error has occured in your program, TO keep working click ignore and save....." Then I went to make a family report and I noticed that in birth places it was coming up library not found, or putting a place in there that is wrong. For example, My own Fathers was wrong. He died in Greenup , Kentucky and it come up that he died in Washington County, Virginia. I did not put that in there...... SO then I got to looking and my birth place was wrong, my husbands and several more, not to mention the large file of names that I have not even checked yet. I was wondering if I needed to upgrade, since I have a faster computer now. and if so where do I do this at? Any help whatsoever, would be appreciated.


Followups:

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/uft/messages/5449.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Agreement of Use
Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network