Big changes have come to Genealogy.com — all content is now read-only, and member subscriptions and the Shop have been discontinued.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Ultimate Family Tree Genealogy Forum

Post FollowupReturn to Message ListingsPrint Message

Upgrade to 3.1 problems
Posted by: Robert Wordell Date: May 17, 2000 at 07:34:22
  of 11492

I have UFT 3.0 deluxe edition on my machine. I did not download the program I bought it new. I downloaded the upgrade and installed it. It seemed to work ok. I checked "About" and it said I now had version 3.1. I then tried to download the
tutor upgrade I had problems so I uninstalled UFT using windows 98 remove
programs. I then reinstalled UTF 3.0, upgraded tutor, and then tried to
upgrade from 3.0 to 3.1, I first used the File that I had previously
downloaded. That didn't work. Then I tried downloading the file again and
installing that one. That didn't work. Then I read the troubleshooting
instructions. I had downloaded the correct version but I thought what the
heck. so I downloaded the other version and tried to install it. In all
cases I get the same message "Old file not found. However, a file of the
same name was found. No update done since file contents do not match."
What do I do now? Help.....


Followups:
No followups yet

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/uft/messages/4756.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Agreement of Use
Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network