Big changes have come to Genealogy.com — all content is now read-only, and member subscriptions and the Shop have been discontinued.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Ultimate Family Tree Genealogy Forum

Post FollowupReturn to Message ListingsPrint Message

Missing locations, evidence & marr. data
Posted by: Dawn Bingaman Date: May 06, 2000 at 23:38:06
  of 11492

I had a data corruption problem today using version 3.10. I was able to launch the program, but not my main project. Other projects launched fine. Finally, I was able to restore my main project from a backup copy (not from a *.sqz file).

I noticed ALOT of data missing once I got back into my project. I basically just had the names and text notes. I ran several different checks under Utilities | Project, as suggested on-line. I was able to reinstate all but the locations, and, for some reason am missing all marriage entries as well. All my evidence is missing, too.

I've noticed 3 extensions for every filename. Anyone know what data is held in each of these files? The manual does not address this detail.

I know my data is out there! Has anyone else had this problem? If so, were you able to recoup all your data following a restore?

Thanks in advance for any help.

Dawn


Followups:

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/uft/messages/4629.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Agreement of Use
Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network