Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Ultimate Family Tree Genealogy Forum

Post FollowupReturn to Message ListingsPrint Message

Errors after Packing project
Posted by: Vonda F. Dihm Date: April 28, 2000 at 09:43:35
  of 11492

Using UFT 3.0
I was preparing to print a Family Journal and decided to Pack my project before printing (Of course I made a backup). After packing I was checking an event Preview Window and noticed that instead of reading "Francis was born July 18, 1885" it read "Ancis was born July 18, 1885" I began checking other event preview windows and all were the same. The first 2 letters of each name was missing and if a pronoun was used, instead of He or She it read "E". In a state of panic (This report must be printed in the next two weeks) I was about to restore my backup when I remembered FIXME.BAT. I tried that and now all is well (I hope). I know the errors did not occur until after I packed. Last week I printed a first draft of the Family Journal and the errors did not show up.

I was just wondering if anyone else has encountered any problems after packing. I has a similar problem back when I was using Roots IV. After packing, 98 living persons were listed as deceased. This is the first ime I have packed since then and I will now be afraid to ever pack again!

Vonda Dihm


Followups:

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/uft/messages/4364.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Agreement of Use
Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network