Starting Sept. 30, 2014, Genealogy.com will be making a big change. GenForum message boards, Family Tree Maker homepages, and the most popular articles will be preserved in a read-only format, while several other features will no longer be available, including member subscriptions and the Shop.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Ultimate Family Tree Genealogy Forum

Post FollowupReturn to Message ListingsPrint Message

Re: Still "Unable to update UFT" Error
Posted by: Jim Hunke Date: April 26, 2000 at 18:14:07
In Reply to: Re: Still "Unable to update UFT" Error by John Moran of 11492

John

You are absolutely right -- at least in my case. I did indeed go back and re-install Version 2.8 on my machine after I installed Version 3.0, specifically because of the many bugs in Version 3.0. [I got tired of apologizing to people for the inaccurate pagination in the indexes printed in Version 3.0, so I re-installed and have been using my Version 2.8 for printing reports.] That is very likely why my registry pointed to my Version 2.8. Paul -- you might want to make sure that the programmers take this into account when they create the set-up for Version 4.0 [someday . . .], because I fully expect a number of folks will reinstall Versions 2.8 or prior versions after they have installed the Version 3.10 Patch because of the many bugs that remain in this most current version. [I really don't want to have to edit my registry entries next time to install an update.]

Thanks for your help.


Followups:

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/uft/messages/4312.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Agreement of Use
Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network