Starting Sept. 5, 2014, Genealogy.com will be making a big change. GenForum message boards, Family Tree Maker homepages, and the most popular articles will be preserved in a read-only format, while several other features will no longer be available, including member subscriptions and the Shop.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Ultimate Family Tree Genealogy Forum

Post FollowupReturn to Message ListingsPrint Message

Re: Problems installing UFT 3.10 update?
Posted by: Michael V. McCarthy Date: April 25, 2000 at 15:11:03
In Reply to: Re: Problems installing UFT 3.10 update? by Paul Burchfield of 11492

G'Day Paul,
I DO NOT KNOW what it said after installing CLEAN copy of UFT 3.0 from CD. I ASSUMED, as a purchased, retail copy, it would be correct as UFT version 3.0. Consequently I did not see a need to check what version it was - silly me! I believed G.c packaging which said it was UFT 3.0. How naieve. :-) After all, YOU instructed other users to follow this procedure when we were all having problems with the original ra & ua versions of the patch, so you must have also been confident that it was the correct UFT 3.0 version.
I fail to see why I should edit my Registry as I now have a fully functional (I hope) versiion 3.1. I'll save your message and think about following your instrtuctions at some later date - perhaps when UFT 3.2 or UFT 4 comes out as a Patch :-)
RGDS
Michael V. McCarthy
AUSTRALIA


Followups:

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/uft/messages/4283.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Agreement of Use
Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network