Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Ultimate Family Tree Genealogy Forum

Post FollowupReturn to Message ListingsPrint Message

Sex unknown - bug in Family Grp Rpt?
Posted by: beth Date: April 09, 2000 at 09:38:11
  of 11492

I think I've found a bug, or perhaps an oversight, in the Family Group Report.

I have two children with sex unknown. Starting 4 generations up from these two children, I created a Family Group Report, with Plus Descendents checked; these two children are erroneously shown as being married, to the same person no less. If I go back into the project and assign a sex to them and run the report again, the "marriages" disappear - neither one is actually married to anyone by the way. When I put the sex back to "unknown", the erroneous marriages show up again.

As background, I did a Pack, Check and Reindex on the project, just to be sure there were no anomalies that might be contributing to this.

I tried this with both UFT v2.9 and v3.0; same results.

Also, when I run the report, with sex unknown on these two people, UFT tells me, TWICE for each child, that;

"Sex of individual #nnn is not specified, can't assign as mother or father."

but UFT goes ahead and assigns them as "WIFE" in the non-existent marriages anyway.

thanks, beth


Followups:

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/uft/messages/3765.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Agreement of Use
Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network