Big changes have come to Genealogy.com — all content is now read-only, and member subscriptions and the Shop have been discontinued.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Ultimate Family Tree Genealogy Forum

Post FollowupReturn to Message ListingsPrint Message

Anyone with Sucessful Uploads and Posts?
Posted by: Dan Owens Date: April 02, 2000 at 07:54:41
  of 11492

This is a general post to anyone that has succesfully uploaded and had their post updated by UFT in March. I am trying to figure out what a successful combination of software is that allows for uploading and updating the pages correctly since the UFT tech's can't seem to figure it out. If you could respond by sending the folowing info that might help others have some success too. Any responses would be appreciated.

I have done the folowingtests and listed the results below:

Test 1

UFT package: UFT 2.8 with the correction to PTD file to point to uftree site

ISP: AOL5.0

Browser:MS IE5.0

Web page size: 1.53mb

Result: Will connect to the FTP server site start the upload but never do anything. System logs me off after 1 or 2 minutes.


Test 2:
UFT package: UFT 2.7 with the correction to PTD file to point to uftree site

ISP: AOL5.0

Browser:MS IE5.0

Web page size: 1.53mb

Result: Does not connect as the UFTree software can't seem to recognize the browser error message about no browser connected

Test 3:
UFT package: UFT 2.8 with the correction to PTD file to point to uftree site

ISP: AOL4.0

Browser:MS IE4.0

Web page size: 1.53mb

Result: Will not connect to the browser properly. Will not connect to the ftp site.

Test 4:

UFT package: UFT 2.8 with the correction to PTD file to point to uftree site

ISP: AOL3.0 for WIN95

Browser:MS IE3.0

Web page size: 1.53mb

Result: Will connect to the FTP server site start the upload and complete it. A successful completion status is shown and the message to log off of carrier. No Email from UFT acknowledgong upload.Page is never updated by UFT

Test 5:

UFT package: UFT 2.8 with the correction to PTD file to point to uftree site

ISP: AOL3.0 for WIN95

Browser:MS IE3.0

Created new very small Webpage with about 50 people on page

Result: Will connect to the FTP server site start the upload and complete it. A successful completion status is shown and the message to log off of carrier.No Email from UFT acknowledgong upload. Page is never updated by UFT

Test 6:

UFT package: UFT 2.8 with the correction to PTD file to point to uftree site

ISP: I took the software to work and loaded it on my network. Connected to UFT through T-1 line without using an ISP.

Browser:MS IE5.0

Web page size: 1.53mb

Result: Will connect to the FTP server site start the upload and complete it. A successful completion status is shown and the message to log off of carrier.No Email from UFT acknowledgong upload. Page is never updated by UFT

Test 7:

UFT package: UFT 2.8 with the correction to PTD file to point to uftree site

ISP: I took the software to work and loaded it on my network. Connected to UFT through T-1 line without using an ISP.

Browser:MS IE5.0

Created new very small Webpage with about 50 people on page

Result: Will connect to the FTP server site start the upload and complete it. A successful completion status is shown and the message to log off of carrier. No Email from UFT acknowledgong upload. Page is never updated by UFT


Followups:

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/uft/messages/3559.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Agreement of Use
Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network