Starting Sept. 30, 2014, Genealogy.com will be making a big change. GenForum message boards, Family Tree Maker homepages, and the most popular articles will be preserved in a read-only format, while several other features will no longer be available, including member subscriptions and the Shop.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Ultimate Family Tree Genealogy Forum

Post FollowupReturn to Message ListingsPrint Message

Re: patch and tech service problems
Posted by: Bob Wilson Date: November 05, 1999 at 14:06:14
In Reply to: Re: patch and tech service problems by Paul W Barton of 11492

I had a similar problem. It appeared to lock up on 2 of 3. I tried it several times. I moved programs, etc. to create more disk space (I had 250 MB free) and I closed all programs running except for Explorer. I also shut down my screen saver. It appeared to lock up again at the same place. I left it in that state, drank a cup of coffee, watched the news and low and behold it had finished when I returned. This is on a 100 MHz Pentium with 82MB memory and two drives with at least 250 MB free on each one. Oh, well, my recommendation is to drink a cup of coffee, etc. and give it plenty of time. Sometimes it may like more time than others.

Bob Wilson
Greenville, TX

PS It even worked when it finished. Now if I can only remember where I moved those files...

Followups:

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/uft/messages/349.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Agreement of Use
Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network