Starting Sept. 30, 2014, Genealogy.com will be making a big change. GenForum message boards, Family Tree Maker homepages, and the most popular articles will be preserved in a read-only format, while several other features will no longer be available, including member subscriptions and the Shop.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Ultimate Family Tree Genealogy Forum

Post FollowupReturn to Message ListingsPrint Message

Digital Audio Files-Do they work? HELP!!
Posted by: Ron Hanley Date: March 14, 2000 at 13:58:29
  of 11492

Hello out there. Has ANYONE ever used a WAV file in their web pages? I have Ver 2.7, and the initial and only time I tried to upload a WAV to the multimedia library it sent the screen into a flashing mode. I was hung up and had to reboot. When entering UFT the next time I had two files missing which were link files. As soon as I went to look at the multimedia library, it was inaccessible. I had to reload UFT from a backup, but have no idea how this happened. Is it the version I'm using? And if you happen to use audio, how does one get it to play within the windows of the web page? If we don't have control of the source html, how do we direct it to play? I've read the manual, but need help, BIGTIME!! Thanks. Ron


Followups:
No followups yet

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/uft/messages/3153.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Agreement of Use
Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network