Starting Sept. 5, 2014, Genealogy.com will be making a big change. GenForum message boards, Family Tree Maker homepages, and the most popular articles will be preserved in a read-only format, while several other features will no longer be available, including member subscriptions and the Shop.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Ultimate Family Tree Genealogy Forum

Post FollowupReturn to Message ListingsPrint Message

Re: UFT 3.0 Illegal Operation Crash
Posted by: Donald Wingfield Date: March 12, 2000 at 10:15:55
In Reply to: Re: UFT 3.0 Illegal Operation Crash by John Moran of 11492

The foxpro thing started when computer speeds got past the 250mhz mark. UFT 3.0 works with no problems what so ever on my pentium 75 except that it is slow to process. I now have a 500mhz and when things work it processes stuff fast. I imported a GedCom that had over 129000 people in it and with the 500 machine it took 15 minutes to process. On the 75 it would have taken all day. I agree a change of video cards for John may solve his problems but why for just one program is the question. I had a mess of problems when I first used UFT 3.0 on this new machine but with some tweaking I have got it to work reasonably well with UFT 3.0. Only time it crashes on me now is if my resources are below 60% when I attempt to start the program. Total freeze of the system. I now check the res before I go to use UFT and if at 60 or lower I just do a restart and I am away.


Followups:
No followups yet

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/uft/messages/3086.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Agreement of Use
Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network