Starting Sept. 5, 2014, Genealogy.com will be making a big change. GenForum message boards, Family Tree Maker homepages, and the most popular articles will be preserved in a read-only format, while several other features will no longer be available, including member subscriptions and the Shop.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Ultimate Family Tree Genealogy Forum

Post FollowupReturn to Message ListingsPrint Message

Re: UFT is Freezing?
Posted by: Bill Peavy Date: March 10, 2000 at 08:25:18
In Reply to: UFT is Freezing? by UFTEngineering of 11492

I haven't been able to correlate the behavior with any specific activity. I'm running W98 on a 128M PentiumII in a 2 node Peer Network. ISDN to WWW via LAN router. Have BOTH IE 5.0 and NETSCAPE. Prefer NETSCAPE. Use EUDORA Pro 4.22, MSOffice 2000 Pro. At times, when I double-click UFT 3.0 shortcut, black screen with one horiz green stripe at top. DEAD! New video drivers didn't change symptoms. Video is nVIDIA RIVA TNT. It's a PCI adapter - the motherboard adapter is disabled.

No other application does this or anything remotely like it.


Followups:

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/uft/messages/3032.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Agreement of Use
Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network