Starting Sept. 30, 2014, Genealogy.com will be making a big change. GenForum message boards, Family Tree Maker homepages, and the most popular articles will be preserved in a read-only format, while several other features will no longer be available, including member subscriptions and the Shop.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Ultimate Family Tree Genealogy Forum

Post FollowupReturn to Message ListingsPrint Message

Re: Using Macros for sources.
Posted by: Bob Totino Date: February 29, 2000 at 14:46:15
In Reply to: Re: Using Macros for sources. by Bob Strock of 11492

I, too, have been having troubles with macros in the "source" block. I can get the macro to go thru the steps of entering the source but it stops at the opened footnote page. It used to do the whole thing at one time and now I have to use two different macros to do it. I had a RUG president suggest that I write to the message board and I did and entered "macros".

It came up with about 8 different questions and I read every one until I got to the last oone. This was contributed by Paul E. Lawrence who is the "expert in macros." Well, I went to open up Mr. Lawrence's input and guess what? It didn't open up at all. All I got was the warning, "Page not available.

Can anyone advise me what to do about this. I am at the end of my rope with UFT. I am at totino@cio.net. Thanks for listening.


Followups:

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/uft/messages/2794.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Agreement of Use
Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network