Starting Sept. 5, 2014, Genealogy.com will be making a big change. GenForum message boards, Family Tree Maker homepages, and the most popular articles will be preserved in a read-only format, while several other features will no longer be available, including member subscriptions and the Shop.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Ultimate Family Tree Genealogy Forum

Post FollowupReturn to Message ListingsPrint Message

Re: Web page uploads and version 3.0
Posted by: John Walsh Date: February 26, 2000 at 19:31:22
In Reply to: Re: Web page uploads and version 3.0 by Paul Burchfield of 11492

I generated a sample file using the Kennedy data and tried uploading it. I got the exact same response that I did in uploading my Walsh family data - nothing!
Though I am pleased to hear you say that you can see the data arriving, I don't understand the problem because I can use my browser to see that the complete Walsh family is being correctly generated on my end. It is a large site with many pictures, but it did work previously (check the existing web pages last updated in November).
I don't know what more I can do on my end. I think the problem is on your end, and I still don't understand why it is taking so long to see any progress!


Followups:
No followups yet

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/uft/messages/2708.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Agreement of Use
Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network