Starting Sept. 5, 2014, Genealogy.com will be making a big change. GenForum message boards, Family Tree Maker homepages, and the most popular articles will be preserved in a read-only format, while several other features will no longer be available, including member subscriptions and the Shop.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Ultimate Family Tree Genealogy Forum

Post FollowupReturn to Message ListingsPrint Message

Re: Using International Characters - HELP!
Posted by: Linda Gaylord-Kuhn Date: February 24, 2000 at 07:37:16
In Reply to: Re: Using International Characters - HELP! by John Moran of 11492

1) I do use the Char Map to find the code numbers ... but I don't copy-and-paste.

2) I never had Word97 (was using Lotus Millenium prior to Word 2000). UFT Editor and Lotus did NOT get along! Guess I'm stuck on that point. My R3 files did contain a lot of "{titles}" and "[nicknames]". Are you saying THOSE could be my problem???

3) I bet I backup more often than anyone you know. This actually caused me a problem not too long ago when a corruption appeared in one of the library files. As it turned out, all 30 of my backups were also corrupted ... I didn't have room to save more backups than that (and who would want to have to restore a backup that old, anyway). Go figure!


Followups:

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/uft/messages/2597.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Agreement of Use
Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network