Big changes have come to Genealogy.com — all content is now read-only, and member subscriptions and the Shop have been discontinued.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Ultimate Family Tree Genealogy Forum

Post FollowupReturn to Message ListingsPrint Message

Re: UFT lock up when adding Media
Posted by: Melissa Date: November 02, 1999 at 04:40:58
In Reply to: Re: UFT lock up when adding Media by Bruce Baker of 11492

Do you have another project or the Kennedy sample still installed? If so, go to that project and see if you have the same problem. If you do, it may be your image library that is the problem. If you don't have the problem in another project, then it's the image link file that is the problem.

If you have the problem in other projects and you have enough hard disk space on your computer, install another copy of the program in a totally different drive and/or directory and try adding images to events, etc. in the Kennedy sample there.

By installing a fresh copy of the program in a different location, you'll be able to tell if the problem is with your files or not.

--Melissa


Followups:

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/uft/messages/238.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Agreement of Use
Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network