Big changes have come to Genealogy.com — all content is now read-only, and member subscriptions and the Shop have been discontinued.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Ultimate Family Tree Genealogy Forum

Post FollowupReturn to Message ListingsPrint Message

Re: UFT lock up when adding Media
Posted by: Bruce Baker Date: November 01, 1999 at 19:42:57
In Reply to: Re: UFT lock up when adding Media by UFTEngineering of 11492

I am using version 3.0 on a Pentium 450 with 128 megs of Ram and have about 4 gigs of free space on my hard drive. I am running Windows 98. I can go to an Event, select Media, then I add existing media, then I click preferred image, then I click OK. It returns to the Event and then I click OK and that is where I get the error message. Then I have the option to Cancel or Ignore. Either one I choose causes the top of the menu bar to start flashing and locks up the Application. I then have to Control Alt Delete and End Task if I am lucky but about half the time I am totally locked up and have to power off. This also occurs if I try to add media to a place. I can add Media to an individual. This year I have sent in a ZIP disk with the program and data, but I was told there was nothing wrong with the data to cause the problem. I have had this same problem on previous versions and have delete the program completely reinstalled, and then brought in my data, but the problem persists. It is great that you can use the program, I just wish it would work for me.

Followups:

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/uft/messages/229.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Agreement of Use
Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network