Starting Sept. 30, 2014, Genealogy.com will be making a big change. GenForum message boards, Family Tree Maker homepages, and the most popular articles will be preserved in a read-only format, while several other features will no longer be available, including member subscriptions and the Shop.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Ultimate Family Tree Genealogy Forum

Post FollowupReturn to Message ListingsPrint Message

Re: UFT startup crash; NOT processer speed!
Posted by: UFTEngineering Date: February 01, 2000 at 14:59:32
In Reply to: Re: UFT startup crash; NOT processer speed! by Keith R. Finch of 11492

I'm not understanding what you've written regarding the patch, but would like to comment.

The "Slowstart" patch (as I refer to it, there are many different names given to it, and I'm not even sure how its' defined on this site) is required if you wish to run UFT versions prior to 3.0 on fast (read: current) machines. All prior versions will give an error dialog on startup, which you can usually ignore and continue to use the software.

The patch does NOT exclude any other patch or upgrade that I am aware of.


-blue
Associate Software Engineer
Genealogy.com



Followups:
No followups yet

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/uft/messages/2091.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Agreement of Use
Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network