Big changes have come to Genealogy.com — all content is now read-only, and member subscriptions and the Shop have been discontinued.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Ultimate Family Tree Genealogy Forum

Post FollowupReturn to Message ListingsPrint Message

Re: Install UFT2.8 over ROOTS5
Posted by: Maggie Kitts Date: January 30, 2000 at 10:01:15
In Reply to: Install UFT2.8 over ROOTS5 by Michael V. McCarthy of 11492

G'Day Michael,

(Is that any better?)

I worry a bit. If you installed an earlier UFTree over Roots V, I think you changed Roots V into UFTree. So that would not be a good idea.

Wasn't the first UFTree that you installed on a CD? Dig out that CD, or borrow one from a friend, install (any) version of UFTree into a different folder that your current version, then upgrade that to 2.8. BUT BACKUP, BACKUP, BACKUP first.

Point the 'new' 2.8 to use the same projects and libraries that your current 3.0 is using.

Use 3.0 to add/edit your data. Use 2.8 to print out Family Journal or to upload a project to the web.

We don't need two versions of the Projects and Libraries. To avoid the 3.0 bugs in Family Journal/Web uploads, all that we need, for now at least, is the 2.8 program placed somewhere else on the computer.

Maggie Kitts


Followups:

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/uft/messages/2038.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Agreement of Use
Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network