Big changes have come to Genealogy.com — all content is now read-only, and member subscriptions and the Shop have been discontinued.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Ultimate Family Tree Genealogy Forum

Post FollowupReturn to Message ListingsPrint Message

Re: UFT startup crash; NOT processer speed!
Posted by: Keith R. Finch Date: January 30, 2000 at 05:33:45
In Reply to: Re: UFT startup crash; NOT processer speed! by UFTEngineering of 11492

Hi.

I've installed Version 2.9 in the last week and am extremely impressed with it. (I was using a different Family Tree Program before) but I also have had the same problem from day 1, i.e. when I initially start up the program I get an error message of "FOXPROW" and then the program starts if I choose to ignore it. As someone else said, this is quite annoying on a new piece of software and it seems as if quite a lot of people are suffering from it.

It would be nice to see a satisfactory fix to this problem. I have reservations about the patch that is available. It seems that upon installing that you may have to restart UFT if you have been online and also it doesn't like any further updates loaded over it (according to facts about installing the patch).

Otherwise, great program.

Keith R. Finch.


Followups:

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/uft/messages/2030.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Agreement of Use
Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network