Starting Sept. 30, 2014, Genealogy.com will be making a big change. GenForum message boards, Family Tree Maker homepages, and the most popular articles will be preserved in a read-only format, while several other features will no longer be available, including member subscriptions and the Shop.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Ultimate Family Tree Genealogy Forum

Post FollowupReturn to Message ListingsPrint Message

Re: UFT startup crash; NOT processer speed!
Posted by: Bob Strock Date: January 27, 2000 at 15:27:03
In Reply to: UFT startup crash; NOT processer speed! by Kelly Brady of 11492

Kelly, Go to your Control Panel and click on Display. From the Display Properties screen select Performance. What is the Hardware acceleration setting? If at Full back in down 3/4 and give UFT a try. If this helps then increase it until the problem comes back. Back it up again a bit or just leave at a lower setting.

If it is already at a low setting, then it may not be the reason. I did do this with a new computer and did stop the problem.

Bob Strock


Followups:
No followups yet

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/uft/messages/1964.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Agreement of Use
Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network