Starting Sept. 30, 2014, Genealogy.com will be making a big change. GenForum message boards, Family Tree Maker homepages, and the most popular articles will be preserved in a read-only format, while several other features will no longer be available, including member subscriptions and the Shop.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Ultimate Family Tree Genealogy Forum

Post FollowupReturn to Message ListingsPrint Message

that citation problem
Posted by: Terri Date: January 17, 2000 at 00:40:01
  of 11492

I've been away from this forum for a few months now, and returned to see if anyone had seen the problem with citations not printing properly when printing a family journal report in version 3.0.

Obviously EVERYONE has! I agree that this should be addressed asap - I'm another roots2 user from Australia that is finding the quality of support for uft is dwindling rapidly.

Anyway, I'm not writing to gripe. What I want to know is the detail behind how some of you have installed both 2.8 and 3.0, and use 3.0 for everything but printing. I've searched through the FAQ's and tech support page, to no avail. If they're not going to fix this problem, you'd think that uft (or whoever's running this show) would at least post some kind of work around on their web pages somewhere!

So, if someone could fill me in on how to run both versions on the same PC, I'd be very grateful!

Cheers,

Terri


Followups:

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/uft/messages/1777.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Agreement of Use
Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network