Starting Sept. 5, 2014, Genealogy.com will be making a big change. GenForum message boards, Family Tree Maker homepages, and the most popular articles will be preserved in a read-only format, while several other features will no longer be available, including member subscriptions and the Shop.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Ultimate Family Tree Genealogy Forum

Post FollowupReturn to Message ListingsPrint Message

Family Journal Images in Wrong Places
Posted by: Bob Strock Date: January 15, 2000 at 11:43:18
  of 11492

In sending a Family Journal to Word with images, I have found a couple of the images attached to people, in the report, that do not have links to them. This has happened each time I generate this report. I have deleted the unwanted image but the question is why is it there in the first place.

This is the answer from the knowledge base This was a problem in version 2.0. It has been corrected in 2.1 and later. Run the Check and Repair routine in version 3.0 or later to remove invalid image links.

On my 3.0 there isn't a box to check for removing invalid image links. The box for event and event links find no problems.

Is this a problem with others. BTW I am using 3.0 for the FJ because I do not have sources in my text boxes.

Bob Strock


Followups:

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/uft/messages/1761.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Agreement of Use
Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network