Big changes have come to Genealogy.com — all content is now read-only, and member subscriptions and the Shop have been discontinued.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Ultimate Family Tree Genealogy Forum

Post FollowupReturn to Message ListingsPrint Message

internet exe 5.0 and uft deluxe 2.9 uk v
Posted by: robert ramsden Date: January 02, 2000 at 14:54:46
  of 11492

Can someone help me
prpblems with ie 5.o and uftree deluxe uk version i just cant get it to use ie 5.0
now i have done what it tells me too in the support bit of the website and no such look any ideas any one ??????????????????????????????????????????????????????????????????


Followups:

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/uft/messages/1462.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Agreement of Use
Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network