Starting Sept. 5, 2014, Genealogy.com will be making a big change. GenForum message boards, Family Tree Maker homepages, and the most popular articles will be preserved in a read-only format, while several other features will no longer be available, including member subscriptions and the Shop.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Ultimate Family Tree Genealogy Forum

Post FollowupReturn to Message ListingsPrint Message

Missing sources/missing place files
Posted by: Gayle Franklin Date: December 13, 1999 at 17:33:35
  of 11492

I have been running some version of UFT for 5 years. I have been very happy with everything except UFT 3.0. Here is my beef:
I bought a new computer and transferred UFT files over. The place & source files were missing place & source. After a bit of hassle I was able to convert them to Missing place # and missing source #. That means that my links are still there. I have called technical support (twice). The answer on the place files is RE-ENTER them where is says Missing place #. This is totally unacceptable. I am going to try a suggestion from support to correct the source problem. Has any one else had this problem?


Followups:

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/uft/messages/1163.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Agreement of Use
Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network