Big changes have come to Genealogy.com — all content is now read-only, and member subscriptions and the Shop have been discontinued.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Ultimate Family Tree Forum

Post FollowupReturn to Message ListingsPrint Message

UFT to FTM
Posted by: Marjorie Scott (ID *****6472) Date: March 12, 2011 at 07:33:59
  of 11492

I was a long-time user of UFT, but of course when I went to Windows 7, I was no longer able to use the program. I transferred my data from UFT to FTM 2009 with Gedcom, and it apparently transferred successfully with one big exception. When I print a chart with FTM, many of my Sources do not show up in the footnotes but show instead the word <unknown>. When I click on "Sources", many of the Sources are listed, but many others merely say <no source-citiation information>. Each one of these is linked to an individual however, for each time I click on a notation <no source-citation information>, the name of a different individual is displayed on the list at the bottom of the screen. What can I do to get all these sources in the right place?



Notify Administrator about this message?
Followups:
No followups yet

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/uft/messages/11462.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network