Big changes have come to Genealogy.com — all content is now read-only, and member subscriptions and the Shop have been discontinued.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Ultimate Family Tree Forum

Post FollowupReturn to Message ListingsPrint Message

Need help restoring database
Posted by: Sharon Bledsoe (ID *****9623) Date: August 08, 2006 at 17:55:16
  of 11492

I am posting this in hopes someone is on this forum that can help me. It has been several years since I added data to my UFT database. I became a national officer in a patriotic organization and have been busy and working full time also. I wanted to do a back up on my genealogy data and burn the back up to a CD incase something happened to my data during the time I was not imputing data. So all my UFT files and my other genealogy letters and surname reports are on this CD. I have been working on some of the report and have used them to send to researchers that have contacted me in the last few years with queries but have not printed any reports for a while.

During this time my hard drive crashed. I had all the data on it backed up so I did not worry. I have some time off work and wanted to update my database with info I have handwritten over the past years. So I first tried to load my latest UFT software which was UFT deluxe and it gave me an error message and would not run A couple of years ago found a copy of UFT #3 in a bargin bin for $10 and I purchased it and got that software to load. I went back and looked at the actual CD's and I see my software UFT deluxe says on the CD it is for Win 3.1 and win 95. the newer UTF#3 says Win 98. I am currently running Win XP. So I am guessing that was the problem that the software would not load.

Then when I got the software running I tried to load my databases and I can get the databases to open but when I try to save the new data I entered I get an error message that says that I am missing a file and I should refer to a back up copy of my database. The screen starts blinking and I have to stop the program and restart the computer to get the program to start working correctly.

I know that Family Tree maker stopped supporting our software but are there any upgrades to make it run on XP? Can any one help me to get the database to run properly since this is the only copy of the back up I have. the files all have .pro sufexes.

Thank you in advance for any assistance with this. Also if no one can help me can you suggest another place I can go for help with these problems?

Sharon M. Bledsoe


Notify Administrator about this message?
Followups:

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/uft/messages/11141.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network