Big changes have come to Genealogy.com — all content is now read-only, and member subscriptions and the Shop have been discontinued.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Ultimate Family Tree Forum

Post FollowupReturn to Message ListingsPrint Message

ADDING IMAGES TO EVENTS
Posted by: Robert Hanley (ID *****0522) Date: November 22, 2005 at 10:10:03
  of 11492

I'm hoping someone with technical knowledge or UFT experience may be reading this. I have been trying just about everything to add images to specific events, and then run a Family Journal Report, with the end result being a conversion to WORD, with RTF. When I run this huge project, with over 18,000 names, and about 1100 images, all JPEG (JPG), and do NOT have the EVENT IMAGES checked, the result is over 10,ooo pages of my book, and all photos appear. All of these of course are PREFERRED, and are specifically linked to one individual. My problem is that I've added just three more images, to EVENTS, and then check EVENT IMAGES when preparing to run another Family Journal. It goes through all the identical routine as the first run, the one without event images, and it gets right to the point where it normallyt would convert to WORD, and the following happens: APPLICATION ERROR FOXPRO caused a General Protection Fault in Module unknown 04AF:7FDE..W Foxprow will close. This is after it has compiled for over two hours. I have to be doing something wrong, and have read the manual, have read many other people's advice on this forum. I just seem to be missing something in the linking, or adding to an event, and this is probably a much simpler operation, but ity is most confusing when there seems to be two separate ways of adding or linking. One is using some code for text which places the photos in the event. Here's what I also managed to do. I went to the KENNEDY PROJECT which is the sample genealogy. I managed to three separate times add three different images to events, and then ran the Family Journal. Would ya believe this works just fine. No problems. Those photos (images) show up exactly where I wanted them. Can anyone please help, preferably a step by step instruction to add an image to the event, and do I possibly have this problem because the project is so huge? Any help is much appreciated. Is Ruth still out there? Or Paul?


Notify Administrator about this message?
Followups:
No followups yet

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/uft/messages/11005.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network