Big changes have come to Genealogy.com — all content is now read-only, and member subscriptions and the Shop have been discontinued.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Ultimate Family Tree Forum

Post FollowupReturn to Message ListingsPrint Message

UFT3.1 - Printing problem
Posted by: Mary Lou Barrett (ID *****5249) Date: January 31, 2005 at 18:27:01
  of 11492

Longtime user of UFT and Windows XP & Word 2000 and have print problem. Believe my problem is within UFT but to give you background -- Sorry I can't make this short but don't know how else to explain.

I was printing a Family Journal report to WORD when I got a message "ambiguous name detected TmpDDE" Had to reboot the computer etc. After continuing problems I went in and moved and renamed the file "normal.doc" per Microsoft instructions. Still get same message.

Then - Pulled up the same report in preview (starting as above with Generation B) - the whole report is there. I backed out - and set to print with UFT editor -- - report came up but only the generation B and a small part of the generation C-- 3 pages rather than 25. It just quits after 2 kids in one family and the rest of the report isn't there.

Ran the report again but started with Generation A and it worked and all the kids of GEN B, C, D, E, F are in it.

Closed the program and ran "FIXME.BAT" which reset all my setting. Still get the same results.

Appreciate any help you can give me. Mary Lou



Notify Administrator about this message?
Followups:

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/uft/messages/10775.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network