Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Ultimate Family Tree Forum

Post FollowupReturn to Message ListingsPrint Message

Re: duplications
Posted by: Ruth Mickelson (ID *****9346) Date: January 24, 2005 at 18:07:17
In Reply to: Re: duplications by Betsy Butler of 11492

You should be able to fix things by double clicking "FIXME" in the UFT directory.(Usually in C:/UFT, but you might be ROOTS4, ROOTS5 etc.) "Fixme" should fix the corrupted program file that's giving you the "other application running" error and you should then be able to open UFT.

You said message that you followed my instructions and
now you get that error? Did you get the error AFTER running the Check or before you got that far, maybe after making backups? In either case, if after running FIXME you find you still get errors in your project, there are two things you can do. Either restore your project to an earlier backup that didn't have errors and reenter anything you've added since that backup or ... I have a friend who can probably help you. Contact me by email.



Notify Administrator about this message?
Followups:

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/uft/messages/10757.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network