Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Ultimate Family Tree Forum

Post FollowupReturn to Message ListingsPrint Message

Re: UTF 2.9 from Win 98 to XP
Posted by: Roy Burress (ID *****9932) Date: November 20, 2004 at 06:39:51
In Reply to: Re: UTF 2.9 from Win 98 to XP by William M Roberts of 11492

Hi Myrnice,
Again, thanks for all of your help. You were right, I didn't have the FROOTS font insalled and found it and insalled. This got rid of the problem. The only dificulity left is a bunch of EN, AA and EIs printing on some reports. I must have nearly 500 fonts in Windows, is this the problem? It seems like I had the same problem on my old 98 machine and cured it by removing a lot of the not used fonts. I put them in another folder just in case something needed them. What do you think? Thanks.
P.S. When checking on the roots font in the UFT folder I discovered that clicking on the uftreex.exe and placing a shortcut of the file on my desktop it bypasses the gateway and starts much quicker. I don't use that other stuff on the gateway anyway. Take care
Roy B.


Notify Administrator about this message?
Followups:

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/uft/messages/10694.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network