Big changes have come to Genealogy.com — all content is now read-only, and member subscriptions and the Shop have been discontinued.
 
Learn more


Chat | Daily Search | My GenForum | Community Standards | Terms of Service
Jump to Forum
Home: General Topics: Ultimate Family Tree Genealogy Forum

Post FollowupReturn to Message ListingsPrint Message

Re: FOR PAUL BURCHFIELD - Knowledge Base???
Posted by: Michael V. McCarthy Date: December 06, 1999 at 01:15:42
In Reply to: Re: FOR PAUL BURCHFIELD - Knowledge Base??? by Paul Burchfield of 11492

G'Day Paul (and Myrnice)
Have contacted my ISP and they have the SAME ERROR Message.

I have checked that I can go on-lone from within UFT and did so without any problem.
On BOTH methods of access (direct from Bookmark or through UFT) I can access ALL OTHER areas of the Directory but CANNOT access Knowledge Base.

I have tried both IE5 and Netscape Communicator 4.71 with same results.

Have downloaded the IE5 Patch from Updates/Downloads with NO CHANGE to results.
I am using UFT 2.8 with Pentium 166, 80MB RAM, Win95. (PS. STILL can NOT obtain UFT 2.9 or UFT 3.0 in OZ. Very frustrating.)

I don't recall when I last accessed KB but have never experienced these ERROR Messages before.

For MYRNICE - I can get uft.com without any problem no matter how I try to access it.
Curiouser and curiouser!
RGDS
Michael V. McCarthy
AUSTRALIA

Followups:

Post FollowupReturn to Message ListingsPrint Message

http://genforum.genealogy.com/uft/messages/1062.html
Search this forum:

Search all of GenForum:

Proximity matching
Add this forum to My GenForum Agreement of Use
Link to GenForum
Add Forum
Home |  Help |  About Us |  Site Index |  Jobs |  PRIVACY |  Affiliate
© 2007 The Generations Network